ppts.net
当前位置:首页>>关于现在用的macbook pro是10.7.5的版本,因型号问题不...的资料>>

现在用的macbook pro是10.7.5的版本,因型号问题不...

搜索对应的dmg镜像文件, 版本低时没办法的事, 10.7.5也挺久了,也可以考虑更新硬件了

我觉得是跟你的机型有关,有的机型较老,所以只能升到那个版本。比如iPhone4现在只能升到iOS7.1.2,你去检查更新就会显示是最新版本,即使现在最新的是iOS8.4。

应该是你以前安装双系统的时候,修改了分区表引导模式,所以你要升级OS X的话,需要制作Mac启动盘,并备份你的重要资料,再抹掉整个硬盘,重新安装OS X,就可以正常升级了

你的电脑是哪年买的?最新的10.10系统的支持电脑机型可以去苹果官网查看,如果在范围内就可以升级,有时可能因为网络原因检测不到,换一个时间再试,不在范围内是检测不到更新的

关机,然后开机,记得菜单键和开机键一直按住知道itunes有反应,点击恢复即可

低版本的应用的确不能安装在高版本的系统上,否则,Dock栏就是个大大的禁止符,10.7.5上可以使用6.0.2的Safari,在App中找找更新,应该会有,安装后应该不会出现这样的问题的啊,你去App在覆盖安装一次试试

在appstore里面可以在线升级 会提示最新系统 然后根据提示升级就可以了 可以升级最新 yosemite系统 老版本的机器有速度变快的效果 新版本的机器速度本来就很快 所以效果不明显 但是略微比老系统费电一点点 不过不明显

建议你升级到最新的 OS X El Capitan。有以下几个原因: El Capitan 是目前唯一可以从苹果官方 (Mac App Store) 上下载到的 OS X 系统。从苹果官方下载的操作系统安全性和可靠性可以得到保证。 El Capitan 系统的性能改善很明显。我有一台 2011 ...

看图片就知道,不到200M是没更新到10.7.5。 在"软件更新"里,把“mac os x更新”的勾打上就可以升级到10.7.5了。

2015款的MacBook Pro按理说是可以安装10.9及以上的系统呀。您是在“关于本机”下看到它是2015款的笔记本么?如果是更老款的,那么只能最大程度上的去装尽可能新的系统了。我们测试发现老小白(白壳直角MacBook)最高能装到10.9的系统。2011款的Pro(...

网站首页 | 网站地图
All rights reserved Powered by www.ppts.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com