ppts.net
当前位置:首页>>关于上古卷轴5的FINS动作更新问题的资料>>

上古卷轴5的FINS动作更新问题

你安装mod之后要先排序,使用loot或者boss。排序完后更新动作,你这里下面的选项,把前两个打对勾,然后更新FNIS行为

http://game.ali213.net/thread-4790501-1-1.html 看看这个帖子吧,望采纳

你是想要fins还是想知道这个怎么用?

缺运行库,去3dm下个net framework 安装了就行

打开游戏目录找到(Data\tools\GenerateFNIS_for_Users)GenerateFNISforUsers.exe程序,点击打开。

装FINS4.1就可以。每次装完动作相关MOD的时候进入游戏目录中的TSEV Skyrim LE\Data\tools\GenerateFNIS_for_Users文件夹,运行GenerateFNISforUsers.exe文件。然后点更新FINS行为就可以,等框体里的内容更新完毕直接关闭既可,其它的不要碰。 如...

按照道理来说,应该能动了埃。。要不你去下载一个最大兼容骨骼安装覆盖一下,再试试。 还有,听说点击更新FNIS行为,要点击更新两次,不知道在哪看到的。

下面的一大堆选项,把后面不带网址的那几个勾上。 另外没什么问题。脱衣服跳出不是fnis的问题,因为fnis只管动作,不管mod。fnis出问题最多造成没有动作。 跳出大概是什么奇葩的mod冲突吧,建议不要乱用mod……毕竟bug卷轴,自身的bug就够多了

根据第一行的generator显示的fnis位置来看,fnis根本就是在错误的位置,而且可以肯定你没用nmm来安装fnis,而是直接把压缩包解压到了data,再怎么更新也是不可能有动作的,还有,下面的可用补丁只要勾前两个就好了,倒数第二个勾了干嘛?最下面。

少NPCXPMS最大兼容骨骼v1.81,勾FINS下面两个补叮

网站首页 | 网站地图
All rights reserved Powered by www.ppts.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com