ppts.net
当前位置:首页>>关于高手帮忙编一个通达信日线ENE破下轨的自动选股公式...的资料>>

高手帮忙编一个通达信日线ENE破下轨的自动选股公式...

N:=10; M1:=11; M2:=9; UPPER:=(1+M1/100)*MA(CLOSE,N); LOWER:=(1-M2/100)*MA(CLOSE,N); ENE:=(UPPER+LOWER)/2; XG:CROSS(LOWER,C); (已测试。该公式为完整版。) 精简版: N:=10; M2:=9; LOWER:=(1-M2/100)*MA(CLOSE,N); XG:CROSS(LOWER,C);

这是ps怎么会这些

{参数(10,11,9)} UPPER:(1+11/100)*MA(CLOSE,10); LOWER:(1-9/100)*MA(CLOSE,10); ENE:=(UPPER+LOWER)/2; xg:cross(c,ene);

N:=10;M1:=11;M2:=9; UPPER:=(1+M1/100)*MA(CLOSE,N); LOWER:=(1-M2/100)*MA(CLOSE,N); ENE:=(UPPER+LOWER)/2; L1:= REF(LOWER,1)

版本老旧,需要更新!该版本软件不能像普通免费软件那样自动升级的!!! 需要重新下载最新版本后覆盖安装。 注意:为了防止误操作,把自定义的内容删除了,在更新之前先把老软件中的T0002文件夹先复制出来到其它盘符以备。

cross(c,ma(c,120)) and c>o and h-c>(c-l)*1.1 and v>ref(v,1)*2;

N:=3; BOLL:=MA(CLOSE,20); LB:=BOLL-2*STD(CLOSE,20); XG:COUNT(C

UP:(1+8/100)*MA(CLOSE,14),COLORFF00FF; LO:(1-8/100)*MA(CLOSE,14),COLOR00FF00; GD:MA(CLOSE,14),COLORFFFFFF;

C1:=REF(C,1); F:=MA(C,5); F1:=REF(F,1); M:=MA(C,10); M1:=REF(M,1); C

股价的最低价连续10收在20天均线之上: MA20:=MA(C,20); BARSLAST(L=10 收盘价连续10天收在20天均线之上: MA20:=MA(C,20); BARSLAST(C=10

网站首页 | 网站地图
All rights reserved Powered by www.ppts.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com