ppts.net
当前位置:首页>>关于高手帮忙编一个通达信日线ENE破下轨的自动选股公式...的资料>>

高手帮忙编一个通达信日线ENE破下轨的自动选股公式...

N:=10; M1:=11; M2:=9; UPPER:=(1+M1/100)*MA(CLOSE,N); LOWER:=(1-M2/100)*MA(CLOSE,N); ENE:=(UPPER+LOWER)/2; XG:CROSS(LOWER,C); (已测试。该公式为完整版。) 精简版: N:=10; M2:=9; LOWER:=(1-M2/100)*MA(CLOSE,N); XG:CROSS(LOWER,C);

{参数(10,11,9)} UPPER:(1+11/100)*MA(CLOSE,10); LOWER:(1-9/100)*MA(CLOSE,10); ENE:=(UPPER+LOWER)/2; xg:cross(c,ene);

LOWER:=(1-6/100)*MA(CLOSE,25); ABS(C-LOWER)/LOWER

UPPER:=(1+6/100)*MA(CLOSE,25); LOWER:=(1-6/100)*MA(CLOSE,25); ENE:=(UPPER+LOWER)/2; XG:L

UPPER:=(1+6/100)*MA(CLOSE,25); LOWER:=(1-6/100)*MA(CLOSE,25); ENE:=(UPPER+LOWER)/2; C=ENE;

主图的ENE(轨道线),在副图里不能使用名称“ENE”,可改“轨道线”公式如下:{轨道线}N:=25;M1:=6;M2=6;UPPER:(1+M1/100)*MA(CLOSE,N);LOWER:(1-M2/100)*MA(CLOSE,N);ENE:(UPPER+LOWER)/2;补充:以上的参数,N、M1和M2为系统的原参数,楼主可改为...

N:=11;M2:=9;LOWER:=(1-M2/100)*MA(CLOSE,N);XG:C0 AND MACD.DEA>0; (感觉效果不太理想!)

UPPER:=(1+6/100)*MA(CLOSE,25); LOWER:=(1-6/100)*MA(CLOSE,25); ENE:=(UPPER+LOWER)/2; XG:(CROSS(C,ENE)OR C=ENE) AND C>O;

LOWER:=(1-M2/100)*MA(CLOSE,N); X:=LOWER*(1+1/100); CROSS(X,L);

N:=11;M1:=10;M2:=9; UPPER:=(1+M1/100)*MA(CLOSE,N); LOWER:=(1-M2/100)*MA(CLOSE,N); ENE:=(UPPER+LOWER)/2; XG:CROSS(LOWER,ENE); 股票公式专家团为你解答,希望能帮到你,祝投资顺利。

网站首页 | 网站地图
All rights reserved Powered by www.ppts.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com