ppts.net
当前位置:首页>>关于怎么安装或配置microsoft.NET framework 2.0 SP2?的资料>>

怎么安装或配置microsoft.NET framework 2.0 SP2?

配置microsoft .net framework2.0 sp2在控制面板第“程序和功能”里,在左栏可以找到“打开或关闭Windows功能”,另外,如果是某些程序安装出错,提示配置配置microsoft .net framework2.0 sp2,请先尝试安装(或重装)配置microsoft .net framework...

打开“控制面板”中的“打开或关闭Windows 功能”,勾选microsoft.NET framework 3.5.1,点确定就ok了。win7系统应该都是一样的。不是microsoft.NET framework 2.0 SP2,现在的最高版本microsoft.NET framework 4.0了,不然就到网上下一个,大概38M。

在Win7系统中已经安装了 .net framework v2.0.50727,不需要再安装。如下图

是安装软件时提示的么? 你现在安装的是 .NET Framework 3.5.1,报错信息是报的 .NET Framework 2.0 sp2的问题。 建议你直接百度下载 .NET Framework 2.0 sp2安装,看能不能解决问题

试试下面方法: 1)控制面板-程序和功能-打开或关闭Windows功能中取消 Microsoft.NET Framework3.5.1 前面的对勾 2) 控制面板-程序和功能-卸载 Microsoft.NET Framework3.5及以下版本的相关程序 (如,Microsoft.NET Framework 2.0 Campact SP2,...

可能是版本的问题(可能你下载的是64版本,然后安装在32位操作系统,导致失败。), 建议:(1)从控制面板里,如果有.NET Framework2.0 删除它。 (2)然后,下载安装.NET3.5。 当安装.NET3.5时,系统会自动安装.NET2.0(.NET3.5会自动根据你操...

呃。。 framework 4.0-4.5都可以安装的。。

方法一,打开这个:go.microsoft.com/?linkid=9666880,然后运行,让其尝试自动修复。完成后再装一次试试。方法二,www.microsoft.com/en-us/download/details.aspx?id=30135用这个工具尝试自动修复。然后再试。方法三,blogs.msdn.com/cfs-file...

不需要的。 1、有时候出现比较多的就是安装的.net framework组件有问题,提示兼容错误。可以把软件重新安装一下。必须使用"控制面板"中安装或配置.NET.Framework。 2、兼容性版本问题:可以通过百度搜索查找对应兼容的版本。一般xp系统是.net 2 ...

方法一: 开始->运行->net stop WuAuServ 开始->运行->%windir% 将文件夹SoftwareDistribution重命名为SDold 开始->运行->net start WuAuServ 之后再重新装.net 4.5.1就能装了。 方法二: 下载一个dotnetfx_cleanup_tool 把之前的 版本删除了 再安...

网站首页 | 网站地图
All rights reserved Powered by www.ppts.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com